WordPress 2.3 Kompatibilitätscheck

AB-SO-LUT GEIL!

WordPress Upgrade Preflight Check

Ein Plugin, dass VOR dem Upgrade auf 2.3 testet, welche Plugins 2.3 fähig sind und welche nicht. Im Ergebnis weiß ich jetzt genau, welche Plugins Probleme haben werden, kann gucken ob es neue, problemfreie Versionen gibt und kann das Upgrade evtl noch raus schieben, wenn ein Plugin wegen Inkompatibilität ein Showstopper wäre. So wie es aussieht gibts nur drei Plugins, die Probleme machen könnten:

  • Simple Trackback Validation Plugin: Soll trotz Warnung funktionieren
  • MyGallery 1.4b10: Unbekannt obs geht, muss ich wohl selber testen.
  • Subscribe to Comments 2.1: Geht wohl nicht mehr, der Entwickler irgend jemand (Notiz an self: If ((autor.Kommentar != autor.Plugin) && (aussage.Kommentar == unumstößlich)) Kommentar != garantiert_wahr) meint, dass da wohl auch keine Chance besteht ;-(

Mal gucken ob ich mich heute Nacht noch trau, wahrscheinlich aber erst morgen. Aber das Plugin Preflight Check ist eine super Entscheidungshilfe.

via Bueltge

Stichworte zu diesem Artikel:

2 Kommentare ↓

#1 Boje am 28.09.07 um 14:54

Subscribe To Comments 2.1.1 funktioniert bei mir auch mit WP 2.3.

#2 Marnem am 28.09.07 um 17:46

Danke für den Hinweis!

Hinterlassen Sie einen Kommentar


Kommentieren sie zum ersten Mal in diesem Blog? Dann wird Ihr Kommentar erst angezeigt, nachdem Marnem ihn freigeschalten hat. Bitte haben Sie dafür Verständnis.
Welche Daten über Sie gespeichert wurden, können Sie in der Datenschutzerklärung nachlesen.